PDA

View Full Version : LOP Forums Questions/Feedback Thread



Steven
05-10-2018, 11:25 AM
Got a question or comment about LOP Forums? Fire away, I'm sure someone will either be able to answer your question or address your concerns.

Sean
05-10-2018, 03:01 PM
Nice work on the new place, Steve. It looks swanky!

comfortablynumb
05-10-2018, 05:10 PM
Just a friendly comment, the red clickable text is tough on the eyes against the black background.

Steven
05-10-2018, 05:49 PM
Unfortunately there's nothing we can do about that. It looks cool, to be sure, but it can be tough on the eyeballs after awhile. That's the way that the template came out of the box, though.

If it bothers your eyes too bad, like gives you a headache and stuff, you can go down to the bottom of the page and change the style. If you (or anyone else) isn't already aware, just go down and look for the little dropdown menu that says --LOP. Click that and go to Default Style instead and you'll find yourself with the white and blue default board that comes stock with vBulletin.

comfortablynumb
05-10-2018, 07:17 PM
Thanks. I thought there were alternates.

Mazza
05-11-2018, 06:06 AM
Good work again Steve. One think I used to find handy was a link to the MP at the bottom of the forums.

Steven
05-11-2018, 11:08 AM
Just noticed that was gone. I'll try and see if I can re-add it. This version of vBulletin may not have that option for whatever reason, though.

Macho Mourn
05-13-2018, 02:54 AM
I hate bots.

LibSuperstar
07-07-2018, 12:32 PM
Can I get a username change to LibSuperstar?

Steven
07-07-2018, 02:57 PM
Right on.

Maverick
08-08-2018, 04:04 AM
Anyone having an issue with logging in properly? Like, when I sign in, the private messages section and stuff like that don't appear, as if I were not actually signed in. Only a problem on PC, mobile is fine. Weird one.

EDIT: As I post that, the messages bit suddenly appears...do you have to post in order for that stuff to appear or something?

Steven
08-12-2018, 09:03 PM
I honestly have no idea, man, as I've not had that problem. Haven't seen anyone else mention it, either. If it becomes something that's impacting other people or if it is a recurring issue for you, I'll look into what could possibly be the problem.

The Dude
08-14-2018, 04:36 PM
In the interest of trying to help, my phone doesn't log me in unless I read a post even though I have it set up to keep me signed in.

It's not an issue though, in fact I kind of like it that way.

Degenerate
08-17-2018, 04:54 AM
I've noticed issues with being signed in when my browser switches between the www and non-www versions of the site. For example, I'm now signed in to "http://lopforums.tv" but if my browser decides to take me to "http://www.lopforums.tv" for whatever reason like a bookmark or browser cache issue, it will show like I'm signed off. That might be what's happen with others here too.

Steven
08-17-2018, 01:34 PM
I tend to have the same issues depending upon which browser I use. Sometimes it's as easy as clicking the refresh button and then it somehow magically remembers who I am. On other browsers it's never an issue.